API apresentando lentidão
Incident Report for IUGU
Resolved
Não tivemos mais problemas de lentidão após o término do processamento.
Estamos fechando o incidente e já encaminhamos essa issue a nossa equipe de engenharia.
Posted 5 months ago. Apr 18, 2019 - 11:39 GMT-03:00
Monitoring
Após termino do processamento os bancos de dados passaram a responder no tempo normal.
Vamos monitorar por um tempo para verificar se o problema não retorna.
Posted 5 months ago. Apr 18, 2019 - 10:48 GMT-03:00
Identified
No momento nossa API está apresentando maiores tempos de resposta em todas transações, devido a alguns processo internos de atualização de dados. Esse processos estão ocasionando uma sobrecarga em nossos bancos de dados.
Nossa equipe técnica identificou o problema e está estudando uma forma de mitigar o problema.
Posted 5 months ago. Apr 18, 2019 - 10:24 GMT-03:00
This incident affected: API.