Picos de tempo de resposta na API
Incident Report for IUGU
Resolved
O picos de lentidão reduziram sensivelmente, após melhorias no cluster de busca e otimização de querys nos bancos de dados.
Após 24 horas de monitoração estamos fechando esse incidente.
Posted 3 months ago. Apr 04, 2019 - 08:26 GMT-03:00
Monitoring
Realizada algumas configurações no ElasticSearch, estamos monitorando.
Posted 3 months ago. Apr 02, 2019 - 15:47 GMT-03:00
Update
We are continuing to investigate this issue.
Posted 3 months ago. Apr 01, 2019 - 12:38 GMT-03:00
Investigating
Foram observados alguns picos de lentidão na API, influenciando no tempo de resposta da mesma durante o dia.
Nossa equipe técnica está identificando as possíveis causas do problema.
Posted 3 months ago. Apr 01, 2019 - 12:37 GMT-03:00
This incident affected: API.