Renovação de assinaturas apresentando lentidão
Incident Report for IUGU
Resolved
Todos processos de Renovação de Assinaturas/Régua de Cobrança terminaram, estamos baixando o incidente.
Posted Apr 16, 2020 - 17:08 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Apr 16, 2020 - 14:11 GMT-03:00
Monitoring
A renovação de assinaturas está apresentando lentidão. O processo será finalizado hoje em algumas horas.
Posted Apr 16, 2020 - 14:05 GMT-03:00
This incident affected: iugu Services (Renovação de Assinaturas/Régua de Cobrança).