Atraso no registro de boletos
Incident Report for IUGU
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 16:12 GMT-03:00
Identified
O registro de boletos está com lentidão, nossa equipe de engenheiros está analisando e em breve atualizaremos esse canal.
Posted Apr 28, 2024 - 15:24 GMT-03:00
This incident affected: Core Services (Alia (APP)).