API apresentando lentidão
Incident Report for IUGU
Resolved
Nossa API ficou instável, mas gostaríamos de dizer que tudo já foi resolvido e foi normalizado desde as 18:00 hs de ontem.

Mais uma vez, pedimos desculpas e agradecemos a compreensão de todos.

Estamos à disposição pelo e-mail suporte@iugu.com, telefone 0800 887 0918 ou pelo chat em tempo real dentro do painel da iugu.
Posted Jan 22, 2020 - 13:22 GMT-03:00
Update
Estamos monitorando os processos de batch e o comportamento da API e até o momento está tudo ok. Em breve retornamos nesse canal.
Posted Jan 22, 2020 - 08:01 GMT-03:00
Update
Ficaremos monitorando até amanhã cedo, quando atualizaremos esse canal.
Posted Jan 21, 2020 - 18:56 GMT-03:00
Update
Estamos com instabilidade em nossa plataforma.
Pedimos desculpas pelo incidente. Garantimos que já estamos analisando o ocorrido e trabalhando para que tudo volte ao normal.
Posted Jan 21, 2020 - 15:20 GMT-03:00
Monitoring
Estamos monitorando a performance, em breve postaremos uma atualização.
Posted Jan 21, 2020 - 12:52 GMT-03:00
Update
Identificamos o problema em nosso sistema de buscas e indexação, nossa equipe de engenheiros está atuando e em breve retornaremos nesse canal.
Posted Jan 21, 2020 - 10:53 GMT-03:00
Identified
No momento nossa API está apresentando maiores tempos de resposta em algumas transações, nossa equipe de engenheiros está analisando e em breve atualizaremos esse canal.
Posted Jan 21, 2020 - 09:35 GMT-03:00
This incident affected: API Services (API).