Problemas no envio de webhooks
Incident Report for IUGU
Resolved
Os webhooks foram reprocessados, caso algum cliente ainda tenha problemas ou difuculdades, favor entrar em contato com nosso suporte.
Estamos fechando esse incidente.
Posted 6 days ago. Aug 13, 2019 - 18:54 GMT-03:00
Update
Os webhook abaixo foi processado e enviado :
Verificação de Subconta
Posted 6 days ago. Aug 13, 2019 - 16:41 GMT-03:00
Update
Os webhooks abaixo foram processados e enviados :

Invoices criadas
Invoices pagas
Invoices reembolsadas
Assinaturas criadas
Assinaturas ativadas
Assinaturas suspensas

Ainda estamos processando os demais e em breve atualizamos nesse canal.
Posted 6 days ago. Aug 13, 2019 - 14:18 GMT-03:00
Update
Os webhooks não enviados estão sendo reprocessados e serão enviados em breve.
Posted 7 days ago. Aug 12, 2019 - 19:15 GMT-03:00
Monitoring
O incidente foi solucionado, estamos monitorando o envio dos webhooks.
Posted 7 days ago. Aug 12, 2019 - 17:01 GMT-03:00
Identified
Identificamos problemas nos envios de webhooks.
Nossa equipe de engenheiros está verificando a solução.
Em breve enviamos novidades
Posted 7 days ago. Aug 12, 2019 - 16:12 GMT-03:00
This incident affected: API.