Atraso no processamento de retorno dos boletos
Incident Report for IUGU
Resolved
Os pagamentos foram processados.
Posted Oct 14, 2020 - 15:35 GMT-03:00
Monitoring
Estamos com atraso na compensação de boletos. Nossa equipe de engenheiros está analisando o ocorrido e trabalhando para que tudo volte ao normal o mais rápido possível.
Posted Oct 14, 2020 - 09:58 GMT-03:00
This incident affected: iugu Services (Boletos).