Problemas com transações de cartão de crédito.
Incident Report for IUGU
Resolved
As transações de cartão retornaram a normalidade, se algum cliente tiver algum problema pontual peço a gentileza de entrar em contato com nosso suporte.
Agradecemos o compreensão de todos.
Equipe Iugu.
Posted Jan 29, 2020 - 08:27 GMT-03:00
Update
Aplicamos mais um fix e o sucesso das transações de cartão voltou aos índices normais, nossos engenheiros estão analisando as possíveis falhas que ficaram para trás e aplicando as correções . Em breve postaremos uma nova atualização.
Posted Jan 28, 2020 - 15:14 GMT-03:00
Update
Nossa equipe continua analisando os possíveis efeitos colaterais do problema de ontem e em breve postaremos nesse canal.
Posted Jan 28, 2020 - 08:14 GMT-03:00
Monitoring
Nossos engenheiros implementaram a fix do incidente, estamos monitorando as transações.
Posted Jan 27, 2020 - 15:04 GMT-03:00
Update
Nossa equipe de engenheiros ainda está trabalhando na solução definitiva do incidente e em breve postaremos nesse canal.
Posted Jan 27, 2020 - 12:32 GMT-03:00
Identified
Estamos enfrentando problemas com algumas de nossas transações de cartões de crédito, nossa equipe de engenheiros está analisando e em breve atualizaremos esse canal.
Posted Jan 27, 2020 - 09:50 GMT-03:00
This incident affected: iugu Services (Cartão de Crédito).