Problemas no registro de boletos
Incident Report for IUGU
Resolved
O registro de boletos no Banco do Brasil foi normalizado.
Posted Apr 20, 2020 - 16:40 GMT-03:00
Identified
O problema foi identificado e estamos aguardando a solução por parte de um de nossos fornecedores.
Posted Apr 20, 2020 - 14:25 GMT-03:00
Investigating
Registro de boletos de um dos nosso fornecedores está com problemas.
Estamos atuando com a equipe técnica do fornecedor para resolver o incidente
Posted Apr 20, 2020 - 14:24 GMT-03:00
This incident affected: Alia (APP) and iugu Services (Boletos).