Lentidão no Pix Out

Incident Report for IUGU

Resolved

This incident has been resolved.
Posted Nov 25, 2022 - 21:58 GMT-03:00

Monitoring

Identificamos uma lentidão na API de Pix Out. O ambiente foi estabilizado e estamos monitorando.
Posted Nov 25, 2022 - 21:49 GMT-03:00
This incident affected: Serviços Financeiros (Pix).