Atraso no processamento de saques
Incident Report for IUGU
Update
Uniprime
BRB
Pagseguro
Banco Topazio
Banco C6
Banco da Amazonia
Unicred
Cooperativa Central de Credito Noroeste Brasileiro
Inter
Modal
Via Credi/Civia Cooperativa
JP Morgan
Mercantil do Brasil
Gerencianet Pagamentos do Brasil
Banrisul
Caixa Econômica
Banestes
Cresol
Uniprime Norte do Paraná
Picpay
Sicredi
Banco Genial
Banco Pan
Cora
Santander
Banco do Nordeste
Posted Jun 22, 2022 - 17:39 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2022 - 17:25 GMT-03:00
This incident affects: Serviços Financeiros (Saque / TED de saída).