Problemas no registro de boletos
Incident Report for IUGU
Resolved
O processo de registro de boletos voltou ao normal.
Obrigado pela compreensão.
Equipe Iugu
Posted Jan 29, 2020 - 11:12 GMT-03:00
Monitoring
O boletos que estavam na fila estão sendo processados, e nosso fornecedor principal voltou a funcionar, vamos monitorar por algum tempo e retornaremos o processamento ao normal.
Posted Jan 29, 2020 - 10:40 GMT-03:00
Update
Acionamos a contingência que ficara no ar até nosso fornecedor principal solucionar o incidente.
Posted Jan 29, 2020 - 09:16 GMT-03:00
Identified
O registro de boletos de nosso fornecedor principal está com problemas, nossa equipe de engenheiros já identificou o problema junto ao nosso fornecedor, e a equipe técnica do mesmo está atuando na solução. Caso não retorne em brevemente, acionaremos a contingencia para o outro fornecedor. Podem ficar tranquilo que todos boletos que foram solicitados o registro estão enfileirados e serão processados quando o incidente for solucionado.
Equipe Iugu
Posted Jan 29, 2020 - 08:42 GMT-03:00
This incident affected: iugu Services (Boletos).