[Pingdom] api.iugu.com API has an alert
Incident Report for IUGU
Resolved
This incident has been resolved.
Posted 14 days ago. Jul 02, 2019 - 11:06 GMT-03:00
Identified
Estamos com problemas de rede com um de nossos fornecedores.
Nossa equipe de engenharia está atuando em conjunto com o mesmo para resolver o problema.
Posted 14 days ago. Jul 02, 2019 - 10:58 GMT-03:00
Investigating
Socket timeout, unable to connect to server

Check Name : API

Check Type : HTTP

Check Params : {basic_auth=false, encryption=true, full_url=https://api.iugu.com/v1/status, header=User-Agent:Pingdom.com_bot_version_1.4_(http://www.pingdom.com/), hostname=api.iugu.com, ipv6=false, port=443, url=/v1/status, verify_certificate=false}

Time (UTC) : 2019-07-02T13:48:44
Posted 14 days ago. Jul 02, 2019 - 10:50 GMT-03:00
This incident affected: API.