Atraso na compensação de boletos
Incident Report for IUGU
Resolved
Finalizamos o processo de compensação de boletos.
Posted Mar 24, 2020 - 11:07 GMT-03:00
Identified
Prezado cliente,

Informamos que estamos com atraso na compensação de boletos.
Garantimos que já estamos analisando e trabalhando para que o processo seja finalizado até as 12h.

Quando tudo for resolvido, enviaremos um novo comunicado.
Pedimos desculpas pelo ocorrido.

Estamos à disposição pelo e-mail suporte@iugu.com, chat em tempo real ou telefone 0800 326 0921.

Abraços,
Equipe iugu
Posted Mar 24, 2020 - 09:49 GMT-03:00
This incident affected: API Services (Boletos).