[Pingdom] api.iugu.com API has an alert
Incident Report for IUGU
Resolved
Identificamos o problema, nossa equipe de engenharia está trabalhando para resolver a causa raiz.
Estamos fechando esse incidente.
Posted 3 months ago. Jul 01, 2019 - 15:46 GMT-03:00
Investigating
Socket timeout, unable to connect to server

Check Name : API

Check Type : HTTP

Check Params : {basic_auth=false, encryption=true, full_url=https://api.iugu.com/v1/status, header=User-Agent:Pingdom.com_bot_version_1.4_(http://www.pingdom.com/), hostname=api.iugu.com, ipv6=false, port=443, url=/v1/status, verify_certificate=false}

Time (UTC) : 2019-07-01T14:38:46
Posted 3 months ago. Jul 01, 2019 - 11:41 GMT-03:00
This incident affected: API.