Api apresentando lentidão.
Incident Report for IUGU
Resolved
This incident has been resolved.
Posted 20 days ago. May 03, 2019 - 13:04 GMT-03:00
Investigating
We are currently investigating this issue.
Posted 20 days ago. May 03, 2019 - 11:25 GMT-03:00
This incident affected: API.