API fora do AR
Incident Report for IUGU
Resolved
Identificamos a query que estava impactando a alteração do índice e resolvemos o problema da API.
O problema foi registrado pela equipe de engenharia, e será mapeado para que esse incidente não ocorra mais.
Posted 16 days ago. May 07, 2019 - 00:08 GMT-03:00
Identified
Detectamos um problema de lock em umas das tabelas em um de nossos bancos de dados, devido a uma alteração de índice.
Estamos acompanhando o evento e em breve postaremos mais detalhes.
Posted 16 days ago. May 06, 2019 - 23:55 GMT-03:00
Investigating
A API se encontra fora do ar.
Nossa equipe de engenharia está verificando a possível causa do problema.
Em breve atualizaremos.
Posted 16 days ago. May 06, 2019 - 23:21 GMT-03:00
This incident affected: API.