Bradesco apresentando instabilidade
Incident Report for IUGU
Resolved
A CIP apresentou instabilidade pela manhã até o final da tarde para registro de boletos em todas a rede bancária. O problema já foi solucionado.
Posted Jan 12, 2021 - 21:25 GMT-03:00
Identified
O banco Bradesco está apresentando instabilidade no registro de boletos.
Posted Jan 12, 2021 - 12:14 GMT-03:00
This incident affected: iugu Services (Boletos).