Instabilidade no PIX
Incident Report for IUGU
Resolved
This incident has been resolved.
Posted Mar 28, 2023 - 14:45 GMT-03:00
Monitoring
Estamos com instabilidade em transacionar PIX devido a um problema no Banco Central. Estamos em contato para solucionar a instabilidade.
Posted Mar 28, 2023 - 11:29 GMT-03:00
This incident affected: Core Services (API).