Atraso na operação de transferências.
Incident Report for IUGU
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 13:44 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2019 - 13:44 GMT-03:00
Update
Continuamos verificando uma solução para o incidente com nosso fornecedor.
Posted Nov 19, 2019 - 13:37 GMT-03:00
Update
Continuamos verificando uma solução para o incidente com nosso fornecedor.
Posted Nov 19, 2019 - 11:10 GMT-03:00
Identified
Teremos atraso na nossa operação de transferências. Já estamos trabalhando para resolver. Enviaremos um novo comunicado quando o processo for finalizado.
Posted Nov 19, 2019 - 10:59 GMT-03:00
This incident affected: API and Alia (APP).