API apresentando lentidão
Incident Report for IUGU
Resolved
O ambiente está normalizado, a equipe técnica está analisando e estudando uma forma de resolver em definitivo a causa do problema.
Em breve postamos uma manutenção programada.
Posted 2 months ago. Apr 17, 2019 - 12:39 GMT-03:00
Monitoring
Foi identificada uma sobrecarga de indexação no ambiente, o que ocasionou uma degradação da API.
Nossa equipe técnica está verificando uma melhoria para reduzir o impacto dessa indexação.
Posted 2 months ago. Apr 17, 2019 - 09:30 GMT-03:00
Identified
No momento nossa API está apresentando maiores tempos de resposta em algumas transações.
Um pico de indexação ocasionou um downtime na API de 1 minuto.
Nossa equipe técnica está avaliando as causas do incidente.
Posted 2 months ago. Apr 17, 2019 - 09:22 GMT-03:00
This incident affected: API.