Atraso na compensação de boletos
Incident Report for IUGU
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 11:43 GMT-03:00
Identified
Enfrentamos lentidão na compensação de boletos, devido a alta demanda.
Não se preocupe, em breve o processo será finalizado.
Posted Dec 03, 2019 - 10:42 GMT-03:00
This incident affected: API and Alia (APP).